×

Articole recomandate care v-ar putea plăcea

Cel mai ieftin
-88%
Switch TP-Link TL-SG108, 8 porturi 10 / 100 / 1000 MBs
Livrare mâine

Switch TP-Link TL-SG108, 8 porturi 10...

124.99 lei

-2%
Switch TP-Link TL-SG2210MP, 8 porturi 10/100/1000 Mbps
Livrare rapidă

Switch TP-Link TL-SG2210MP, 8 porturi...

1,018.96 lei

-2%
Switch Hikvision DS-3E1510P-EI, 10 porturi 10/100/1000 Mbps
Livrare rapidă

Switch Hikvision DS-3E1510P-EI, 10 po...

1,020.34 lei

-1%
Switch Planet GS-4210-24T2S, 24 porturi 10,100,1000 Mbit/s
Livrare rapidă

Switch Planet GS-4210-24T2S, 24 portu...

1,021.80 lei

-1%
Switch Planet GSW-1820HP, 16 porturi 10/100/1000 Mbps
Livrare rapidă

Switch Planet GSW-1820HP, 16 porturi ...

1,025.28 lei

PLANET GSD-1222VHP switch-uri Fara management Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Suport 1U Albastru
Livrare rapidă

PLANET GSD-1222VHP switch-uri Fara ma...

1,034.21 lei

Switch NetGear GS116LP-100EUS, 16 porturi 10 / 100 / 1000 MBs
Livrare rapidă

Switch NetGear GS116LP-100EUS, 16 por...

1,034.58 lei

Produsul tău 1,036.92 lei
Switch Hikvision DS-3E1318P-EI, 16 porturi 10 / 100 Mbps
Livrare rapidă

Switch Hikvision DS-3E1318P-EI, 16 po...

1,040.07 lei

+1%
Switch Mikrotik CRS112-8P-4S-IN, 8 porturi 10 / 100 / 1000 MBs
Livrare rapidă

Switch Mikrotik CRS112-8P-4S-IN, 8 po...

1,045.91 lei

Cel mai scump
+2%
Switch Cisco CBS110-24T-EU, 24 porturi 10 / 100 / 1000 MBs
Livrare rapidă

Switch Cisco CBS110-24T-EU, 24 portur...

1,055.97 lei


Switch TP-Link SG2210MP, 10 porturi 10 / 100 / 1000 MBs


TP-LINK Switch SG2210MP 8xGBit/2xSFP Managed PoE+ (150W)

10/100/1000 x 10 SFP x 2 10/100/1000 Mbps da nu metalica POE x 8 porturi


Switch TP-Link SG2210MP, 10 porturi 10 / 100 / 1000 MBs

Referintă: 269987
SKU: SG2210MP
Compară:
1,03884
TVA inclus 858.55RON
161.12€
În stoc suficient
Delivery
Livrăm:
Miercuri, 28 octombrie



Preț NET: 858.55 RON [161.12 €]
Disponibil și pe platforma B2B ›
Mai multe informații, te rog
Cere detalii
Te notificam imediat ce articolul va fi publicat!


Comercializat din 24/01/2024
Ridică din Alege Easybox
Transport Gratuit
în cazul produselor cu o greutate mai mare de 30kg, se pot adăuga taxe de expeditie, comunicate ulterior de catre un operator
Toate prețurile includ TVA
Compară  

Descriere


Network
Auto-negotiationY
Networking standardsIEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3at,IEEE 802.3az,IEEE 802.3i,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
Flow control supportY
Port mirroringY
Link aggregationY
Broadcast storm controlY
Rate limitingY
Virtual LAN featuresMAC address-based VLAN,Protocol-based VLAN,Tagged VLAN,Voice VLAN
Auto MDI (MDI-X)Y
Number of VLANs4000
VLAN supportY
10G supportN
Copper ethernet cabling technology10BASE-T,100BASE-TX
Technical details
VendorTP-LINK
Ports & interfaces
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity8
Fiber ports quantity2
Fiber optic connectorSFP
Optical fiber
Fiber ethernet cabling technology100BASE-FX,1000BASE-X
Weight & dimensions
Height44 mm
Width294 mm
Depth180 mm
Design
Product colourBlack
CertificationCE, FCC, RoHS
Number of fans1 fan(s)
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity8
Total Power over Ethernet (PoE) budget150 W
Power over Ethernet (PoE)Y
Multicast features
Multicast supportY
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage relative humidity (H-H)5 - 90 %
Operating relative humidity (H-H)10 - 90 %
Storage temperature (T-T)-40 - 70 °C
Data transmission
Packet buffer memory0.5 MB
Switching capacity20 Gbit/s
Jumbo frames9000
Jumbo frames supportY
Number of queues8
MAC address table8000 entries
Forwarding rate14.9 Mpps
Security
Queue scheduling algorithmsSP, Weighted Round Robin (WRR)
Access Control List (ACL)Y
DHCP featuresDHCP snooping,DHCPv6 snooping
Security algorithmsEAP-LEAP,EAP-MD5,EAP-TLS,EAP-TTLS,HTTPS,SNMP,SNMPv2,SNMPv3,SSH,SSH-2,SSL/TLS
Management features
MIB supportRFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Quality of Service (QoS) supportY
Web-based managementY
System event logY
Cloud-managedY

 

mai mult

Specificații produs

MODEL
ModelSG2210MP
ManagementDa
ProducatorTP-Link
Porturi RJ-4510
Viteza de transfer10 / 100 / 1000 MBs
Oferte URY

Promotii la Switch-uri

Vezi toate promotiile
Switch Cisco C1300-24P-4X, 24 porturi 10 / 100 / 1000 MBs
Promotie
Switch Cisco C1300-24P-4X, 24 porturi 10 / 100 / 1000 MBs
529520 lei
Selectie URY

Produse similare


97811 lei 183.56€
În stoc suficient
Delivery
Livrăm:
Miercuri, 28 octombrie


     

97576 lei 183.12€
În stoc suficient
Delivery
Livrăm:
Vineri, 6 noiembrie


     

98572 lei 184.99€
În stoc suficient
Delivery
Livrăm:
Vineri, 27 noiembrie


     

98550 lei 184.95€
În stoc 2 buc
Fast delivery
Livrăm:
Joi, 22 octombrie


     

98930 lei 185.66€
În stoc 10 buc
Delivery
Livrăm:
Joi, 29 octombrie


     

99496 lei 186.72€
În stoc 3 buc
Delivery
Livrăm:
Sâmbătă, 31 octombrie


     

99352 lei 186.45€
În stoc suficient
Delivery
Livrăm:
Vineri, 6 noiembrie


     

99797 lei 187.29€
În stoc suficient
Fast delivery
Livrăm:
Joi, 22 octombrie


     

1.00392 lei 188.41€
În stoc 3 buc
Delivery
Livrăm:
Sâmbătă, 31 octombrie


     

1.01896 lei 191.23€
În stoc suficient
Fast delivery
Livrăm:
Joi, 22 octombrie


     

1.02529 lei 192.42€
În stoc 3 buc
Delivery
Livrăm:
Vineri, 6 noiembrie


     

1.02173 lei 191.75€
În stoc 1 buc
Fast delivery
Livrăm:
Joi, 22 octombrie


     

1.02422 lei 192.22€
În stoc suficient
Delivery
Livrăm:
Vineri, 6 noiembrie


     

97370 lei 182.73€
În stoc 10 buc
Delivery
Livrăm:
Miercuri, 28 octombrie


     

1.09307 lei 205.14€
În stoc suficient
Delivery
Livrăm:
Miercuri, 28 octombrie


     

1.03458 lei 194.16€
În stoc 8 buc
Delivery
Livrăm:
Miercuri, 28 octombrie


     

1.04007 lei 195.19€
În stoc 9 buc
Delivery
Livrăm:
Miercuri, 28 octombrie


     

1.03705 lei 194.62€
În stoc suficient
Delivery
Livrăm:
Vineri, 27 noiembrie


     

1.04157 lei 195.47€
În stoc 10 buc
Fast delivery
Livrăm:
Joi, 22 octombrie


     

1.05429 lei 197.86€
În stoc 3 buc
Delivery
Livrăm:
Joi, 29 octombrie


     

1.05491 lei 197.98€
În stoc 14 buc
Delivery
Livrăm:
Joi, 12 noiembrie


     

1.05971 lei 198.88€
În stoc 16 buc
Delivery
Livrăm:
Vineri, 6 noiembrie


     

1.06166 lei 199.24€
În stoc suficient
Delivery
Livrăm:
Marți, 3 noiembrie


     

1.06919 lei 200.65€
În stoc 2 buc
Fast delivery
Livrăm:
Joi, 22 octombrie


     

1.07542 lei 201.82€
În stoc 11 buc
Delivery
Livrăm:
Vineri, 30 octombrie


     

1.05985 lei 198.90€
În stoc 4 buc
Delivery
Livrăm:
Vineri, 30 octombrie


     

1.07697 lei 202.12€
În stoc suficient
Delivery
Livrăm:
Marți, 3 noiembrie


     

2.35573 lei 442.10€
În stoc 9 buc
Fast delivery
Livrăm:
Joi, 22 octombrie


     

1.47833 lei 277.44€
În stoc 11 buc
Fast delivery
Livrăm:
Joi, 22 octombrie


     

1.09308 lei 205.14€
În stoc suficient
Fast delivery
Livrăm:
Joi, 22 octombrie


     

1.10477 lei 207.33€
În stoc 2 buc
Delivery
Livrăm:
Miercuri, 28 octombrie


     

1.10521 lei 207.41€
În stoc suficient
Fast delivery
Livrăm:
Joi, 22 octombrie


     

/5 reviews

  •    398 zile,21 ore si 18 minute

    Am achiziționat de la URY STORE un Server DELL PowerEdge T160 cu o configurație de top: procesor Intel Xeon E-2488, 2 x SSD Samsung de 1TB, placă video RTX A400 LP 4GB cu 4 x mini DisplayPort, într-un format Smallbox ideal pentru spații restrânse. Performanța este remarcabilă — serverul rulează fără probleme sarcini complexe, fiind perfect pentru medii de virtualizare, dezvoltare software și aplicații grafice. Livrarea a fost rapidă și fără incidente, iar produsul a fost ambalat cu grijă, ajungând în stare impecabilă. Ce m-a impresionat cu adevărat a fost nivelul de suport oferit de echipa URY STORE: comunicare clară, promptitudine și disponibilitate pentru orice întrebare tehnică. Este evident că URY STORE pune accent pe calitate, atât în ceea ce privește produsele, cât și serviciile. Într-un domeniu în care fiabilitatea și suportul tehnic sunt esențiale, URY STORE reușește să ofere o experiență completă și de încredere. Recomand cu toată încrederea acest magazin tuturor celor care caută echipamente IT performante și servicii profesionale. Cu siguranță voi reveni pentru viitoare achiziții!

  •    427 zile,3 ore si 27 minute

    Foarte multumit de interactiunea cu magazinul. Dl Cristian a fost extrem de amabil si maleabil. Tot procesul de achizitie echipamente a mers snur. Recomand!

  •    511 zile,17 ore si 6 minute

    Ury store,un magazin foarte bun,orice problema intampinati,...,domnul administrator rezolvă Achizitionasem un laptop Asus Vivobook.Acumulatorul era mort.De nou.Am contactat firma prin dna Stela Janko si,imediat,au trimis Cargus curier ,au preluat laptopul si in cateva zile mi l au adus cu alt acumulator instalat in service ul dlor.Nu m a costat nimic.Apoi,deoarece acest laptop nu are nimic pe el si se instaleaza mai greu windows si office ul microsoft ,am tot scris pe wh si am sunat la dl administrator.Explcandu i situaitia mea,ca am luat acest laptop din banii de prima de cariera didactica si ca nu am laptop si nu stiu sa instalez sistem dr operare pe el,a trimis Sameday ,l au preluat si,in cateva zile,mi l au trimis inapoi cu toate instalate...si nici un ban nu mi au cerut ..au platit si curier fan courier inapoi...Deci,oamenii,dl administrator indeosebi,sunt Oameni si chiar daca s a strecurat o mica greseala de acumulator initial,au indreptat o cu varf si indesat,indatorându mă...lucru pentru care ,le MULTUMESC frumos si ii felicit.Va doresc spor si succes,Ury Store! Viata indelungata cu sanatate!

  •    513 zile,o ora32 minute

    Am achiziționat un Invertor volt polska sinus pro ultra hv6000 Comunicare super, livrare super, momentan aparatul funcționează cum trebuie. Bravo !

  •    530 zile,2 ore si 34 minute

    Am achiziționat recent un laptop de gaming de la Ury Store și sunt extrem de mulțumit atât de produs, cât și de serviciile oferite. Personalul a fost foarte amabil și bine informat, răspunzând cu răbdare la toate întrebările mele și oferindu-mi recomandări utile în funcție de nevoile mele. Laptopul a fost livrat rapid, ambalat impecabil, iar produsul corespunde în totalitate descrierii de pe site. Funcționează perfect, performanțele sunt excelente și se vede că este un produs de calitate. Apreciez în mod deosebit comunicarea promptă și profesionalismul echipei. Este clar că pun accent pe satisfacția clientului. Cu siguranță voi reveni pentru viitoare achiziții și recomand acest magazin tuturor celor care caută echipamente IT de încredere!

  •    551 zile,23 ore si

    Am avut o experiență foarte plăcută cu această firmă! Am comandat o imprimantă și am fost impresionat de promptitudinea livrării — totul a decurs rapid și fără probleme. Personalul a fost foarte amabil și profesionist, oferindu-mi toate informațiile de care aveam nevoie. Se vede că este o firmă serioasă, care pune accent pe calitatea serviciilor oferite. Recomand cu încredere!

  •    595 zile,2 ore si 22 minute

    Am cumparat un laptop HP, multumita de produs si de interactiunea cu cei de la URY STORE. Oameni seriosi, saritori, m-au ajutat cu tot ce am avut nevoie!

  •    595 zile,21 ore si 19 minute


  •    595 zile,22 ore si 44 minute

    Servicii profesioniste, echipamente de calitate. Recomand!

  •    595 zile,23 ore si 2 minute


  •    730 zile,15 ore si 59 minute

    Recomand cu incredere URY STORE. Servicii impecabile, comunicare foarte buna, produse livrate la timp. Mult succes cu business-ul!

  •    761 zile,2 ore si 37 minute


  •    782 zile,20 ore si un minut

    Am fost placut surprins de interactiunea cu personalul magazinului. Comanda s-a derulat normal, produsul ajuns cu bine. Marele atu este ca au produse care nu sunt aduse de alte magazine din tara noastra.

  •    802 zile,21 ore si 5 minute

    Servicii de nota 10. Am achiziționat un o imprimanta multifuncțională și sunt foarte mulțumită atat de produs, cât și amabilitatea și promptitudinea personalului.

  •    803 zile,12 ore si 46 minute


  •    804 zile,o ora56 minute


  •    819 zile,2 ore si 28 minute

    Cooperare excelenta!